Jump to content

  •  

Toggle shoutbox 343i Community Shoutbox

@  343iBot : (21 October 2019 - 05:14 AM) Welcome to the forums, DimonaCet! :welcome: View DimonaCet's Profile
@  343iBot : (20 October 2019 - 10:33 PM) Welcome to the forums, Luhidorfu! :welcome: View Luhidorfu's Profile
@  343iBot : (20 October 2019 - 04:31 PM) Welcome to the forums, scwz! :welcome: View scwz's Profile
@  BATMAN : (19 October 2019 - 08:53 PM) Funny how things change over the years, eh?
@  I_Make_Big_Boom : (19 October 2019 - 05:54 PM) nu uh, i tel ui to nut do
@  Vitamin Pwn : (19 October 2019 - 04:52 PM) you're not my supervisor, you dont tell me what to do
@  Maestro : (19 October 2019 - 12:36 PM) friendly reminder to report spambots :)
@  343iBot : (19 October 2019 - 10:17 AM) Welcome to the forums, AnthonyKetle! :welcome: View AnthonyKetle's Profile
@  343iBot : (19 October 2019 - 10:17 AM) Welcome to the forums, AnthonyKetle! :welcome: View AnthonyKetle's Profile
@  343iBot : (19 October 2019 - 08:24 AM) Welcome to the forums, NormanSof! :welcome: View NormanSof's Profile
@  Jack Of Harts : (19 October 2019 - 08:15 AM) Heyo
@  Akali : (18 October 2019 - 09:11 AM) @UNSC Spartan-II Thanks Boiiii. Throat is gone now though
@  UNSC Spartan-II : (17 October 2019 - 04:31 PM) @Zaguroth Hey man! How's it going?
@  UNSC Spartan-II : (17 October 2019 - 04:30 PM) @Akali Ok thanks, happy birthday bro <3
@  343iBot : (17 October 2019 - 09:38 AM) Welcome to the forums, ThomasBrin! :welcome: View ThomasBrin's Profile
@  343iBot : (16 October 2019 - 09:50 PM) Welcome to the forums, Cindygarie! :welcome: View Cindygarie's Profile
@  Akali : (16 October 2019 - 06:30 PM) @Jack Of Harts In terms of response or people? I'd say yes to both
@  Akali : (16 October 2019 - 06:29 PM) @UNSC Spartan-II Up and down but all good right now. How's things on your end?
@  Halo6 Follower : (15 October 2019 - 01:13 AM) All fine on my end! And heya Zag!!
@  Zaguroth : (14 October 2019 - 03:49 PM) boo

Photo

Server issues, Bugs, Errors, Post them here - Community info Topic

Community Information topic halo4 Topic

  • Please log in to reply
538 replies to this topic

#101 Kanadian Klutch

Kanadian Klutch

    Grunt

  • Members
  • 4 posts
1
Liked
  • Gamertag:Kanadian Klutch

Posted 07 November 2012 - 02:24 AM

I went to play the campaign, the prologue loaded fine, but when I went to the first mission, Dawn, it loaded up to 33% then went back to 0, then back to 33%, the back to zero and it said something like "Players failed to load cogent. A player may be missing downloadable content." I tried to install the game to my hard drive after this and it loads up to 43% then stops. Anyone know what I can do?

#102 Kogaras

Kogaras

    Jackal

  • Members
  • 7 posts
0
Neutral
  • Gamertag:Kogaras
  • LocationEngland

Posted 07 November 2012 - 02:51 AM

Not sure if this is a glitch or what not, but I have the limited edition, and the specialization codes seemed to have done nothing. I thought they were supposed to unlock and they aren't even showing up in my list.
Also, shouldn't I be able to use them too? Or is just like they are there and I have to do something to get them?

Plus I can't connect to my friends to be in a party at all.

no it doesn't unlock the specialisations, it just lets you see all 8 of the specialisations. normally you would only see the first 2

i purchased the limited edition. and installed all my codes.. now all my Armour,skins,camos. and stuff is gone. i better get it back. i waited in the cold for this game for 8 hours

had the same prob. just the game not loading everything properly. had to exit the game onto the dashboard and load it again.

#103 HoMenace

HoMenace

    Grunt

  • Members
  • 3 posts
0
Neutral
  • Gamertag:HoMenace

Posted 07 November 2012 - 03:20 AM

Hi all,

I just beat the forerunner mission on legendary and no achievements were unlocked. This is very dissapointing and I do not want to have to redo the mission in hopes of it unlocking the second time around. I am attaching images showing that I have unlocked the Infinity mission to prove that it did not register that I even completed forerunner at all. I would appreciate it greatly if someone at 343 could look into this issue and possibly resolve it. Thanks!

Posted Image
Posted Image

#104 Pumpsomeleadinu

Pumpsomeleadinu

    Grunt

  • Members
  • 3 posts
1
Liked
  • Gamertag:pumpsomeleadinu

Posted 07 November 2012 - 03:34 AM


Last night after a few hours of playing I ran into the EXP CAP. (Still dont understand why 343 implemented this) But I continued playing since my friends still wanted to play and today after the CAP went away I noticed I lost over 50 games of Double EXP. Just wondering when and if i can get refunded this because I dumped alota money into MTN Dew Gamefuel for this game (I do enjoy the drink but wouldnt have shoveled out over 50$ if i knew i was just going to lose the Double Exp from a Glitch/something you guys didnt think of.






#105 fpstactic

fpstactic

    Brute

  • Members
  • 51 posts
5
Liked
  • Gamertag:yeller bar fidy

Posted 07 November 2012 - 04:41 AM

please make a option to prioritize searching for best connenction, i am a kiwi, i just read a post from an ozzy about the same thing, there are plenty of players populating the game types for players to find matches, and if you take out the lag you take out the sick feeling when we have to play meekly

btw, i am enjoying the game, tbh i wont be playing it as much as i played h3 simply because without true skill ranks at least visible to myself, i dont see any point in thoroughly improving my skills, as there is no payoff.
h3 may have peaked the halo franchise, they did extraordinarily well, very hard to follow, good try.

#106 x10Angry Smurfs

x10Angry Smurfs

    Grunt

  • Banned
  • 3 posts
0
Neutral
  • Gamertag:x10Angry Smurfs

Posted 07 November 2012 - 05:47 AM

so my 'issue' got misdirected to this thread. as the director thought this could help 'resolve my issue' which it cant if he had of read it. Halo 4 is lacking the good connection search filter. if your Aus/NZ and variety of other countries you will understand how seriously this impacts the playability of this game! dont redirect peoples threads when you dont even read the content...

#107 Cody Roesler

Cody Roesler

    Grunt

  • Members
  • 1 posts
0
Neutral
  • Gamertag:PokeMasterCody

Posted 07 November 2012 - 06:03 AM

I beat all 5 levels of Departure on Legendary in Spartan Ops but the challenge "Episode of Legend" still says I have not yet completed it. I noticed a lot of other people are also having this issue including my two buddies. Can this be fixed pretty please?

#108 DannydAndrade

DannydAndrade

    Drone

  • Members
  • 21 posts
10
Liked
  • Gamertag:Daniel A 2012
  • LocationLos Angeles

Posted 07 November 2012 - 06:15 AM

I went to play the campaign, the prologue loaded fine, but when I went to the first mission, Dawn, it loaded up to 33% then went back to 0, then back to 33%, the back to zero and it said something like "Players failed to load cogent. A player may be missing downloadable content." I tried to install the game to my hard drive after this and it loads up to 43% then stops. Anyone know what I can do?


Dude, you have the same problem I do! Don't know what's wrong but I'm going through the same thing.

#109 Baeztoberfest

Baeztoberfest

    343 Guilty Spark

  • Dedicated Members
  • 781 posts
132
Trusted
  • Gamertag:Baeztoberfest
  • LocationFort Riley
     

Posted 07 November 2012 - 07:18 AM

I'm not having any of those issues my problems are minor in comparison. My other thread was locked but (question hasn't been asked here) so ill ask it.

My service record isn't updated at all. It takes a VERY long time for it to happen. Any ideas? I'm like 100 and 35 K/D right now. (Yeah I'm bragging a little) but my service record says 36 and 21. Um... Am I doing it wrong...?

#110 The Director

The Director

    The Director

  • Legendary Members
  • 5,123 posts
4,751
Legendary
  • Gamertag:AAN2
  • LocationNampa, ID
   2    5                                             

Posted 07 November 2012 - 08:02 AM

so my 'issue' got misdirected to this thread. as the director thought this could help 'resolve my issue' which it cant if he had of read it. Halo 4 is lacking the good connection search filter. if your Aus/NZ and variety of other countries you will understand how seriously this impacts the playability of this game! dont redirect peoples threads when you dont even read the content...

My bad. I thought you had said you were having issues with the servers. I had to redirect about 40 threads almost at the same time :3 I've unlocked your thread. :)
  • IST likes this

Posted Image

Don't forget to like people's posts.

Posted Image


#111 FuD Shadow 1

FuD Shadow 1

    Jackal

  • Members
  • 5 posts
3
Liked
  • Gamertag:FuD SHADOW 1

Posted 07 November 2012 - 08:26 AM

I have played the Campaign on Legendary for a couple hours. I have gotten to mission 5 and
Spoiler
I can't complete the campaign because of this!!!!!!! :mad: I have run this mission 4 times all end with the same result.

Also I completed mission 3 but didn't get the Achievment. I got it for missions 1,2 and 4.

#112 Blind

Blind

    Drone

  • Members
  • 18 posts
2
Liked
  • Gamertag:Twocrits
  • LocationCanada

Posted 07 November 2012 - 08:56 AM

I didn't get the challenge where I beat each mission on Legendary. I think it only counted a few missions even though I've completed each mission on Legendary. I also didn't get Mark VI armor when I completed the campaign on the exact same difficulty.

Posted Image

Gamertag: Twocrits


I'm always looking for skilled and fun parties to play with in matchmaking. Add me if you need another player for campaign,war games, custom games or spartan ops. I enjoy playing Halo competitively and having fun.


#113 Baeztoberfest

Baeztoberfest

    343 Guilty Spark

  • Dedicated Members
  • 781 posts
132
Trusted
  • Gamertag:Baeztoberfest
  • LocationFort Riley
     

Posted 07 November 2012 - 09:06 AM

My bad. I thought you had said you were having issues with the servers. I had to redirect about 40 threads almost at the same time :3 I've unlocked your thread. :)


And what about mine? I'm not having trouble with servers or connectivity. Just my stats aren't there and I don't know why. I'm not really good with computers so I don't know... But was I wrong to post a thread asking ANYONE for help? Because so far I don't see anyone else having my problem.

#114 The Director

The Director

    The Director

  • Legendary Members
  • 5,123 posts
4,751
Legendary
  • Gamertag:AAN2
  • LocationNampa, ID
   2    5                                             

Posted 07 November 2012 - 09:36 AM

And what about mine? I'm not having trouble with servers or connectivity. Just my stats aren't there and I don't know why. I'm not really good with computers so I don't know... But was I wrong to post a thread asking ANYONE for help? Because so far I don't see anyone else having my problem.

Well you are having actual issues with something (i.e. a bug). The reason I locked your thread and directed you here was because your thread would have been buried rather quickly, but at least here you can get some actual help by posting about your problem and checking for responses. Also, the stats on Waypoint aren't entirely done yet (or something) and will be fixed soon, so no worries. :)

Posted Image

Don't forget to like people's posts.

Posted Image


#115 gamecocksc17

gamecocksc17

    Grunt

  • Members
  • 2 posts
0
Neutral
  • Gamertag:RecksTaker83

Posted 07 November 2012 - 10:41 AM

so i don't know if this is a glitch or just a slight pause that is normal. i am playing the campaign and i die. it cuts away to a third person view of chief dying and rather than respawning it freezes for a second or two and then i respawn. is this normal? i am playing off of the disc. its not installed to my hard drive.

#116 Falconer

Falconer

    Drone

  • Members
  • 16 posts
1
Liked
  • LocationThe Land Down Under

Posted 07 November 2012 - 10:50 AM

Ive beat the mission "Dawn" on legendary solo and i didn't get my challenge awarded to me. Yet, it says I've completed the mission on solo legendary in the mission select.


Same for me :(
Posted ImagePosted Image

#117 IST

IST

    Grunt

  • Members
  • 3 posts
0
Neutral
  • Gamertag:djakademik

Posted 07 November 2012 - 11:04 AM

Best connection option please 343i - AUSSIES AND KIWIS AND THE REST OF THE WORLD THAT IS NOT THE US ARE PEOPLE TOO.

My bad. I thought you had said you were having issues with the servers. I had to redirect about 40 threads almost at the same time :3 I've unlocked your thread. :)

Um, it's not unlocked yet bro.. just saying.

Also - This is a mucho importanto issue man... like, 1/2 the world is suffering due to this connection option being left off... or is it running in the background, but not really working? Some feedback please 343i, the ANZACS grow restless!!!!

#118 Reefis

Reefis

    Jackal

  • Members
  • 11 posts
3
Liked
  • Gamertag:Reefis

Posted 07 November 2012 - 11:06 AM

My problem seems to be different. I have not been connecting to games. The multiplayer game will count down and at the loading screen the screen go blank and the game resets to the halo 4 > msoft> 343 screens. This happens consistently when trying to join a game with a party of 3 to 5 players. It also happens when trying to join a big team slayer game or dominion playing solo. Seems to be a problem wih connecting to players. My nat is open and configured. I did upgrade my firmware to my router and was experiencing more success with big team games. Bu still experiencing this problem here and there. Havnt been able to try with a party of friends yet. Will try again today. Playing 4 v 4 solo works fine.

#119 Allen Kraft

Allen Kraft

    Grunt

  • Members
  • 4 posts
0
Neutral
  • Gamertag:The Real Krafty

Posted 07 November 2012 - 12:06 PM

I got to SR24 and 10,664 exp and now it won't give me anymore experience! What's going on???

#120 Danny Risner

Danny Risner

    Grunt

  • Members
  • 1 posts
0
Neutral
  • Gamertag:W0lFDEMON

Posted 07 November 2012 - 12:26 PM

I'm also having the issue of where I applied the DEW xp to my gamertag and it won't give me all of it. I had 30 or so matches applied all of them at once but after the servers started acting wacky yesterday it stopped applying the exp to me.





Also tagged with one or more of these keywords: Community, Information, topic, halo4, Topic

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users