Jump to content
Community Info

Server issues, Bugs, Errors, Post them here - Community info Topic

Recommended Posts

So I beat halo 4 on legendary (solo) and although I got the achievement it doesn't register on my spartan career profile. Here's how it happened:

I played about half way through on legendary then my buddies came over. We started another game (co-op) from the beginning and went 3/4 of the way through it on heroic because they wanted to be pansies and I finished it off in legendary on solo when they left. When I beat it it said I beat it in heroic. No biggie obviously I was missing 3 boards on solo so I went back and beat them in legendary and got my achievement I even went back all the way to the alpha checkpoint even though I had previously beaten it just to be on the safe side. Well now im stuck with my profile saying I only beat 7 boards on legendary when its not true and I have all the achievements on each board and the final one all legendary... help?

Share this post


Link to post
Share on other sites

I'm having the same problem as xGODx, well sort of.

 

I beat the game all the way through on Legendary solo without stopping, obviously shut my xbox off to sleep, eat, and socialize (which was all done after beating a mission).

Anywho, so I have all of the achievements and when I go through my campaign missions to look at them it shows that I've beat them all on Legendary solo.

Now my problem is that one of them, the Infinity mission, isn't showing up as done in this location.

 

commendations >> player >> campaign >> Infinity

 

Anyway to fix this or will I have to go through again and beat it?

Share this post


Link to post
Share on other sites

Sadly, I've got the "disk unreadable" error too.

All my other games work perfectly, and the disk I use works fine in my friends xbox. He's got a relatively 'new' xbox elite, whereas mine is one of the very old ones. (bought it before Halo 3 was released, so I could play that when it got out. Dedication. :P )

I mean, the disks are in pristine condition, the xbox actually never gave me issues so far (Borderlands 2, Forza 4 etc (for 40+ games) play all fine, its just Halo 4 thats giving me a hard time at the moment.

Is there some sort of compartibillity issue with the old white xbox's or something like that? Because I'm 100% positive its not a hardware issue.

 

It keeps crashing a lot on the microsoft logo (perhaps they should've picked a different startup logo? :P ) I've been able to play 2 chapters of the single player with my friend via System link after I finally got it running.

Then at the transition to the 3rd chapter it froze up again.

 

I've got to admit that I'm fairly disappointed with this. I'm really glad you made the game, especially since you've made it continue where Halo 3 stopped. But now I really would like to be able to play it aswell.

Share this post


Link to post
Share on other sites

While playing Flood as a Spartan, another Spartan approached two of us but he had a red Player tag, was all grey as opposed to being yellow like the rest of us and he showed up as a hostile unit on the radar. At first, I didn't realize that he was a Spartan, due to the red tag, grey skin and radar signature. Both I and my teammate shot and killed him with no warnings. When he returned, he still had the red tag, this time when I killed him, I got a betrayal warning. He came back once more but was killed by a Flood and converted.

 

When I played back the match in Theater mode, I watched it in his perspective and noticed that both of us had red Player tags and also showed up as hostile on his radar. What's going on?

 

I have uploaded 2 replay clips to see what I'm talking about. Just search K0ldshot (the "0" is a zero) in the File Share Search.

The Fist clip is from my perspective and is called Betrayal 1

The second clip is from the other player's perspective called Betrayal 2

Share this post


Link to post
Share on other sites

i cant play campaign or spartan ops. its taking me to the starting screem or saying my disk is not readable,i went and got a new copy and still the same problem. please help me

Share this post


Link to post
Share on other sites

Hi,

Here are some bugs I've seen:

- In matchmaking assassin infinity when a search party was launched, when I look at the stats of a player, the screen changes to a player added to the group.

- This happened to me once in matchmaking slayer infinity: impossible to choose a package after death, press Y had no effect. It was a temporary bug that broke out after the execution of another bug, one that follows.

- While I was in a group with a friend after winning a game, another game starts but there were two of us in the same team. we have won automatiquemant to launch the game (After that the Y button bug is reported).

 

I will continue to post bugs seen.

 

This message has been translated with google translate from the French.

Share this post


Link to post
Share on other sites

Yeah, when I die in multiplayer and/or watch a kill-cam of my death, the audio will be oddly silent and the shots and aim of that person's kill-cam seems quite off most of the time.. Just kind of a weird system still. But hopefully that will get fixed soon, and I don't know of anything else..

Great game 343!

 

This seems to be a recurring problem with a lot of people...sometimes my "killer's" reticule is about 10 feet away from me on the other side of the screen and it still shows me dying.

 

Also, sometimes weapons and vehicles won't create an sort of audio from them...

  • Like 1

Share this post


Link to post
Share on other sites

Hi there everybody, trying to get some ideas as to why when I play Halo 4 online, I randomly get disconnected.

 

The screen goes to the scoreboard and says loading game then I come back in and I'm dead. The game is still going on, other people are still playing, but I just stand there during this lag intermission. I've never had a problem like this before: It only started with Halo 4. I know the problem is not with my router due to me plugging directly into the modem and still having the same problem. I restarted modem, even tried it on another xbox- I have no idea what is going on.

 

Thoughts and suggestions greatly appreciated!

Thank you!

Share this post


Link to post
Share on other sites

my game plas fine on multiplayer and all but if i try to load a few maps (only one i remember is impact) i get put on a team etc but after it loads the main menu just pops back up. most of the maps work but it really sucks that i cant play all of them. i have deleted the disc 2 stuff off my hdd 3 times and redownloaded and im getting the same thing so idk what else to do :\

  • Like 1

Share this post


Link to post
Share on other sites

I had created a thread for my issue until I noticed this. So I will post my issue here as well in the case that my thread is cleaned:

 

Hey there,

 

There seems to be a huge issue with the game currently, specifically that if you lose connection to Xbox Live at any point during a Legendary campaign run, you will not get the commendation for the campaign mission you were in. This has been reported many times I'm sure, as well as I have had friends who have encountered it. Unfortunately, it has also negatively affected me.

 

I am not great at Halo, but I had managed to scrap and claw my way through part of the Legendary campaign so far. Unfortunately, because I play with my notifications turned off, I did not receive the "You have lost connection to Xbox Live", and as so I had completed two stages(Forerunner and Infinity), through much effort and perseverance only to realize after the fact that those completions had not been recorded.

 

I would very much appreciate a correction on my profile that I have completed these stages, as well as hopefully a fix for this issue the next time there is a patch pushed live, so that it affects as few gamers as possible.

 

Thanks.

Share this post


Link to post
Share on other sites

Hey Halo community, I've been playing Halo 4 nonstop and I'm an SR 37. I've recently noticed that my past 5 games i haven't been earning any SR points at all. When i play, i do get plus 10, plus 5, for kills and assist and what not. but after the game, i don't see the screen where my spartan poses and my ranking meter increases by 2000+ points. I tried to do matchmaking with friends, by myself and even forge but no SR points are being earned. I don't know what the problem is. Can anyone help? My GT is 'EquAzN' or you can mention me on Twitter @RealAnthonyKing thanks.

Share this post


Link to post
Share on other sites

is anyone else feeling like 343 should have never been involved with halo anymore??

 

i miss bingie, they were always on the ball

 

...and didnt want to bleed me out through my wallet

Share this post


Link to post
Share on other sites

Whenever im loading the multiplayer match, at the loading screen with a picture of the unsc, i'll go back to the start screen. can anybody help??

  • Like 1

Share this post


Link to post
Share on other sites

So I made a post which got little to no response or help about having my halo 4 reset very often when a Infinity game goes to load. From a yahoo answers response I have discovered that maybe its because my disc 2 didn't install correctly. So I deleted it and chose the option to download war games. Same damn issues BUT I've narrowed down the issue to being map specific.

Complex, Impact, Meltdown, and Ravine all cause the game to reset to the opening screens. Happens 100% of the time loading these maps via custom games. WTF? I'll try reinstalling from disc but right now I wasted another night I halo 4 with friends trying to figure out this issue. And you have the nerve to ask 2000 m$ pts to pay for 3 already on disc maps that to me are not garaunteed to work!! You made a great game but crap like this is unacceptable.

 

I should also note that it resets at different times when I'm in a party and a map that should load doesn't load and I am able to rejoin the squad with the game in progress. That's a whole other very frustrating issue.

 

Also i am not using a hard drive but a USB 16gb stick. I believe my hard drive is having issues causing dirty disc messages. With the hdd installed it gets the dd message after the 3 loading screens. However disc two loads fine and I installed it fine to the drive. If I reinstall dashboard updates on my hdd it tends to boot the disc 1 on first try and the tryin to load these maps the hdd seems to have pauses whiles loading and then the unreadable disc error shows

  • Like 2

Share this post


Link to post
Share on other sites

Double XP from the DewXP promotion is no longer working for me. I received about 5 matches worth of Double XP on the night of Nov. 6, but after that I have not received any more. Before the game came out I had banked about 35 matches so I know I didn't burn through it all before it stopped registering.

 

Yesterday I added a couple of more codes, and then played last night afterwards, and still did not receive Double XP. Thanks for looking in to this.

Share this post


Link to post
Share on other sites

Beat the whole game solo on Legendary today, got the achievement for it and everything. But in Challenges > player > campaign It says Shutdown was not completed in legendary, even though I got the achievement and everything else is listed as completed.

Share this post


Link to post
Share on other sites

Hi,

 

Bug of the day :

 

- in matchmaking bigteam battle : The countdown is stopped at 1 and the screen remained blurry (I could see the others go running). The screen remained blurry and I had to leave the game.

 

And I would also tell you that the background music of the matchmaking menu is horrible. You really need to change it.

I actually think the soundscape Halo 4 rather poor.

 

This message was translated with google translate from the French.

Share this post


Link to post
Share on other sites

I get sent straight to the start menu every time a matchmaking, forge, campaign misson is loading and about to start. fun,

 

Whenever im loading the multiplayer match, at the loading screen with a picture of the unsc, i'll go back to the start screen. can anybody help??

Having the same FREAKING PROBLEM

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...