Jump to content
Choot 'em

Shifting Forge Pieces

Recommended Posts

So as the title suggests, in Halo: Reach Forge, I am having issues with Forge pieces shifting after a clean save. Upon save I go back into Forge mode to double-check placement of all of the pieces and they are fine. When I go to Custom game, pieces shift on their axis'. Now I have seen this in different variations such as a piece shifting up or down or even to the side. Though the shift is barely visible, I notice.

 

*Side note - when Forging I always use the 90 degree snap lock feature to lock the pieces in place unless it's not possible to for rock or weapon placement or other aesthetic features.

 

I guess this is more of a minor frustrating issue that I have encountered but an issue none-the-less. If anyone has any advice, I welcome it.

 

- Choot :thumbsup:

Share this post


Link to post
Share on other sites

I know what you mean, sometimes objects will snap out of place when you let go of the object suddenly. To fix these things,

i go back and press "a" twice, so it snaps, then gets let go, while I don't move the sticks.

Share this post


Link to post
Share on other sites

I've also had a lot of issues with forge. I've lost maps, or when i chose one map, it loads another.

Share this post


Link to post
Share on other sites

I know what you mean, sometimes objects will snap out of place when you let go of the object suddenly. To fix these things,

i go back and press "a" twice, so it snaps, then gets let go, while I don't move the sticks.

Not quite what i'm talking about but this happens frequently to me as well.

 

I'm talking about AFTER the map is saved and completed. The pieces don't save like they are suppose to. The "shifts" are minor but noticeable. When I go back into Forge mode to attempt an edit again, just grabbing the piece shifts it back into place but will not stay there when playing the map in a custom game.

Share this post


Link to post
Share on other sites

Well, you have a problem lol. What i do is i repetivly press save like 10 times just to make sure. To many times have i made a half-map, saved it, re-loaded it, made the full map, saved it again and it reverts back to a half-built map.

 

Anyway If the change is predictable then just off set your peices slightly so that when it's loaded in a game the shift INTO place. either that or make sure that while your forging that you have the Phase tool selcted not fixed or normal. lol

Share this post


Link to post
Share on other sites

So as the title suggests, in Halo: Reach Forge, I am having issues with Forge pieces shifting after a clean save. Upon save I go back into Forge mode to double-check placement of all of the pieces and they are fine. When I go to Custom game, pieces shift on their axis'. Now I have seen this in different variations such as a piece shifting up or down or even to the side. Though the shift is barely visible, I notice.

 

*Side note - when Forging I always use the 90 degree snap lock feature to lock the pieces in place unless it's not possible to for rock or weapon placement or other aesthetic features.

 

I guess this is more of a minor frustrating issue that I have encountered but an issue none-the-less. If anyone has any advice, I welcome it.

 

- Choot :thumbsup:

This happens in Halo 4 as well as reach.. Although the yaw and roll shift on me... people laugh at me for being so OCD about it. But I forge MLG maps, and can not have any bumps of any sort. I feel the pain, it needs to be fixed, it shouldn't be that hard. Then again I don't know much about game creation, im a mechanic xD

  • Like 1

Share this post


Link to post
Share on other sites

This has been happening to me as well. It is frustrating and I'm too far into my map to try to adjust. If I go back and adjust it will cause me to have to reposition almost every piece in my map.. as everything is connected. I think it must be some glitch with the magnet system. Everything can be perfect when you hit SAVE but, when you come back.. stuff is shifted.. gaps present that didn't previously exist etc.

Share this post


Link to post
Share on other sites

After dabbling in H4 Forge, i notice the "shifting" problem exists in H4 as well. I was hoping the magnet system would fix this minor annoyance but i see it didn't though while in Forge the magnet system does make a flawless seam.

 

I also notice the "gear" function from Reach that slows down object movement isn't available in H4. That was a feature i liked to use to make minor adjustments.

 

Maybe I am just OCD, lmao! :)

Share this post


Link to post
Share on other sites

Well it might be the wrong magnets are connecting. When forging I was noticing gaps, elevation shifts, etc. I reloaded that the wrong magnets were connecting. I had thought there was one magnet when there is actually 2.

Share this post


Link to post
Share on other sites

this problem is especially apparent when i friend joins your forge match and if it's really laggy they'll say the pieces are sloppily placed and that nothing lines up but on your screen it's perfect, then when you save your perfect map you'll come back and play in customs and everything is slightly off, especially large pieces. wall coliseums were notorious for it in reach

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...