Jump to content
RedStarRocket91

Connection Problems in Halo 5

Recommended Posts

By most accounts, multiplayer in Halo 5: Guardians has run smoothly since it was launched, with the great majority of players able to connect to its servers easily, find matches quickly, and remain connected without issue.

 

However, a small but notable number of people have reported serious problems with connecting to servers. The symptoms in these cases are usually the same, in that while their internet connections are working just fine and they're having no issues with other titles, Halo 5 suffers issues with lagging and disconnecting during games. As per this thread on /r/Halo, something that most of these players seem to have in common is that their ISP is Time-Warner Cable.

 

While we normally have a thread dedicated to recording players' connection problems immediately after launch, this time I'm going to take the slightly unusual step of asking that if you're suffering from issues with Halo 5: Guardians' servers and online components, in addition to explaining what they are you also list the name of your ISP. Doing so may help establish whether there is indeed a connection or it's just a series of unlucky early coincidences: if we get enough responses to suggest the former, I'll do what I can to bring the matter to the attention of 343i and TWC in the hopes that they can resolve these problems and get our fellow Spartans back into the fight.

 

So, with all that in mind, please submit your connectivity issues here!

 

UPDATE, 22ND DECEMBER: Bravo has responded to a thread on Reddit confirming 343i are aware of the issue.

  • Like 8

Share this post


Link to post
Share on other sites

Since there is no splitscreen (shame on you, 343 industries!!!) I kinda had to force my roommate to trade his PS4 to an Xbox One so we can play Halo together. Unfortunately we have some serious connection problems. When one of us hosts a Coop game, the other player instantly loses the connection to the game. And if it works,
one of us gets kicked out of the game after a playtime of 20 or 30 minutes. Every other online game is running fine, there are also no problems with Xbox Live.If we had a splitscreen or a lan option, everything would be fine. Is there any solution for this problem and are there other people with these issues? The game is really entertaining, so I hope there is a solution for this problem...otherwise we spend 65€ for nothing :(

ISP is unitymedia in germany....other online games like Gears of War Ultimate work well 

Share this post


Link to post
Share on other sites

Very disheartening, I tried 15 matches 13 of which were severely lagging. And if mcc is any indication I won't be able to play this game for months. Is there any fix coming soon or can I get my money back, because this is inexcusable to pay 80 dollars for a game to never be able to play online. Very dissatisfied

  • Like 1

Share this post


Link to post
Share on other sites

I am not having that issue and I do not have TWC. The problem I am having is that I can not even start a warzone game. I have attached a screenshot (if i did it right). It started when I was playing warzone, the game froze and I was kicked. Now I can't even get back in. Anyone else having this issue?

post-93493-0-53434800-1446069699_thumb.png

Share this post


Link to post
Share on other sites

I'm having lag issues about every other match. Random lag spikes where all I see is people running into walls or my respawn timer gets stuck at #. I have Time Warner Cable, 37 download, 6 upload. No connectivity issues or problems with other games just Halo 5. I know for a fact others are having this issue, as I've discussed it on the Halo 5 forums and on reddit on the Xbox One subreddit. 

 

Here is a link to that discussion to add to the reddit post you've already referenced.

 

https://www.reddit.com/r/xboxone/comments/3qdwxa/halo_5_lag_issues/

Share this post


Link to post
Share on other sites

I'm getting lag in just about every match. I wasn't on Tuesday evening, but today (Wednesday) all day I've been getting lag in matches where players would keep walking into walls, the killfeed would disappear, and then snap back into action where I'm almost always killed during my lag-out.

 

Also a Time Warner Cable customer here, speeds are 30 down, 5 up. Did a reset of the modem and router to no avail.


Can't seem to edit my post, so sorry for the double post, but typo'd above and meant to say "It wasn't lagging on Tuesday evening". I was definitely on and playing all night without issue.

Share this post


Link to post
Share on other sites

i have timewarner cable and i dont lag on any other game  except halo its really bad i keep seeing people running into walls and it is unplayable

Share this post


Link to post
Share on other sites

Experiencing lag spikes in every multiplayer game for Halo. I consistently watch other players running place against walls in the map. This occurs for 1-2 minutes then everything is back to normal for about 30 seconds. This happens on repeat. My connection is fine 35 down 6 up. Directly connected to my modem and no other games have had lag for me.

 

My ISP is Time Warner and I am in Western NY. 

  • Like 1

Share this post


Link to post
Share on other sites

No lag, but search times take quite a while, and I can't find games during specific periods of time (Morning, for example) - this is probably just due to lack of players within my data center - although why 343 doesn't allow cross region matchmaking in order to accomodate for ranks.... :(

 

However, co-op campaign definitely has its issues. After around 20-30 minutes of game time at least one player is kicked from the fireteam due to connection loss; drop-in time also takes around 3-4 minutes due to some invites not working.

Share this post


Link to post
Share on other sites

Very consistent, and predictable lag.  Brighthouse is ISP in Central FL...  Subsidiary of TWC I believe.  Just updated my routers firmware ASUS RT-N56U.  Still no love...  Seems quite problematic, because to put it plainly you have weeks not months to fix this issue before all of us who bought in early ditch you and never return.

 

It also should be said that stating that the multiplayer has been rock solid until now does nothing..... You have customers having issues.... Own them, don't hide....   Be a real software company, and stand by your product.  Don't tell me its my problem after you have my money.....

Share this post


Link to post
Share on other sites

Major lag issues. 1-2% packet loss at any given time. Went and purchased a brand new netgear n750 thinking it was my older wireless router...nope!! I have ultimate internet with TWC 50Mb down and 6 up. Tried everything possible. Turned off UpNp and port forwarded all live ports...nope. Put the ip address into a dmz...nope. Tried QoS...nope. It's definitely on TWC side. Calling them tomorrow. I pay too much for internet to have this happen.

Share this post


Link to post
Share on other sites

I also have major lag issues, the typical people running into walls and dying or just flat out getting disconnected. Lag spikes usually last anywhere from 10-30 seconds. I have TWC and am from NY, I have 50 down by 5 up. I switched out my old router to a new router thinking that was the issue, I'm portforwarded correctly as well as DMZed, not a single thing has really made any difference. This has been occurring since launch, I did play about 7:00am EST and it seemed fine and even when I got home from work at about 1:30-2:00 and was also fine but the later it got the more issues it had.

Share this post


Link to post
Share on other sites

Just wanted to mention, I was still having persistant lag issues tonight playing co-op with a buddy. So while I was lagging in/out continously (lol) I browsed the net and someone suggested changing my DNS to GoogleDNS or OpenDNS. I set my Xbox's and my router's DNS to GoogleDNS and it worked like a charm. Played another hour and a half or so of co-op with my buddy without any more lag issues.

 

Going to game more again tomorrow just to make sure, but so far so good. Might want to give that a try if you guys are still having issues. Good luck!

Share this post


Link to post
Share on other sites

I, like some others, have been having terrible connection issues with Halo 5 and experiencing no lag in any other online games. I also have a open nat, 0% packet loss, and 36 Mbps down and 6 Mbps up. I too have Time Warner Cable and am in NY (Albany area). I really hope something can be done about this. I can play about 1-3 games solo before everything goes to hell, and 0 games with people in my party, and that includes campaign.

Share this post


Link to post
Share on other sites

At first I got lag off and on. After about 5 hours of play I now go into games and get unplayable lag immediately. Players running into walls and I expend no ammo are two things that happen. Then as the game catches up with itself, I end up dead or warped into a completely different area. I have also found that in warzone I cannot use req points or switch out my primary weapons. I can't play online and I've even got lag in online co-op. I have 25-30 download and 6 upload. My isp like many others is TWC. I hope something can be done about this because so far this has turned the game I looked forward to the most into something I can't enjoy. 

Share this post


Link to post
Share on other sites

My connection on other games is fine but when I go on to halo 5 it says cannot sync profile data and won't let me connect to online servers. I have only been able to play a few matches of warzone and arena because of this.

I cannot connect to online features : warzone arena, spartan customization and custom games. My internet connection is great and I don't have any problems with other games. Please fix this very soon I have been waiting to play multiplayer for a long time.

Share this post


Link to post
Share on other sites
I'm having the same problem. Time Warner customer in Western NY. I bought the game at launch and solo campaign works but MP (co-op and PVP) is completely broken. Every time I join a match, I'll come in a few seconds late. Then, after about 5-10 seconds of playing normally, it will look like everyone else is running into walls. After a few moments of that, I'll either lag skip to a different location or get melee'd by someone. This cycle repeats until the match ends or I quit. My connection is 24 down and Battlefield 4 plays perfectly fine.

 

Microsoft support wasn't helpful and I'm not happy that I essentially wasted $60. If 343i doesn't acknowledge the problem soon, I might use purchase protection through Chase and get a refund. I'm incredibly disappointed so far.

Share this post


Link to post
Share on other sites

Bought the game last night and was able to play 2 games with no problems at all. The rest of the night I had lag so bad that the game was completely unplayable. 

 

After about 5-10 seconds of playing normally, it will look like everyone else is running into walls. After 30 seconds to a few minutes of that, I'll either lag skip to a different location, show up dead with the respawn timer (that also freezes around 3 secs left), or I'll get melee'd by someone. The cycle just keeps repeating until the end of the match or I get completely disconnected from the server.

I have 42Mbps down and 8Mbps up speeds with TWC in Ohio. All of my other games play completely fine (Destiny, Battlefield, MCC, etc) except for Halo 5. I really don't want to change my router settings because my NAT is Open and I have a great wireless connection. Single player is fine but online multiplayer is completely broken. 


 

 

Share this post


Link to post
Share on other sites

I have comcast and i purchased the galo 5 edition xbox. Ive been able to play a few games at a time with random disconnects mid game saying "consol disconnected from halo 5 server" or something like that. I want to add it takes a minute or 2 to reconnect as well. No problems with anything else internet related on the xbox. I reinstalled it last night and will play again tonight to see if that fixes the issue

I have comcast and i purchased the halo 5 edition xbox. Ive been able to play a few games at a time with random disconnects mid game saying "consol disconnected from halo 5 server" or something like that. I want to add it takes a minute or 2 to reconnect as well. No problems with anything else internet related on the xbox. I reinstalled it last night and will play again tonight to see if that fixes the issue

Share this post


Link to post
Share on other sites

OK, my ISP is suddenlink, and the first day I had no issues, but yesterday about one in three times during arena matches first it would lag, and then lose connection to the servers. Today I can't complete a match. The campaign works fine and my internet connection is 30 down six up. Please fix this.

Share this post


Link to post
Share on other sites

I am a TWC customer. I have been experiencing unbearable lag almost every single game. I will lag for three to four minutes then have about 30 seconds of gameplay or I drop entirely from the game. I don't know enough about routers to be willing to change my settings. I get 30 up and 5 down with an open nat. I just want to be able to play and am pretty frustrated I cant complete a game without lag. This is worse than when the MCC released and I never played that game after a month of being unable to play. Really disappointed :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...