Jump to content
secv

Spartan Ops Crash to Main Menu

Recommended Posts

I'm having trouble playing Spartan Ops. I select "Play Chapter," but the game never starts. It goes to the UNSC loading screen for a bit, then spits me out to the main menu without any kind of error message.

 

I haven't had problems like this until yesterday, but then I tried today and it works...for three missions. I'm connected online, installed the disc fine, and get no connectivity/content messages.

 

Anyone else have this problem? Or maybe a solution?

 

Sorry if this is the wrong forum, I only saw the Game Help and Tech Center forum and neither seemed like the right place.

Share this post


Link to post
Share on other sites

Well now it's giving me the "Players failed to load content" message, even though nothing has changed since the first time it happened.

 

I'm going to reinstall Disc 2 and see if that helps.

 

Nope, still doesn't work. Now the UNSC loading screen stutters when it tries to start Spartan Ops AND it still gives me the download content error even though there was no such message the first time I tried after reinstalling.

Share this post


Link to post
Share on other sites

I have the same problem, and it's only with the two refuge levels (nothing can go wrong and everything has gone wrong). Everything else works, but with those two, I get kicked back to the main menu after it has tried loading the spartan ops game up (the spinning unsc logo screen after the countdown screen). I get no error messages or anything - very frustrating.

Share this post


Link to post
Share on other sites

its a know problem

 

its your disk u need 2 buy a new one if that dosent work well i dunoo someone else on the forums may post another great idea to help all of u

Share this post


Link to post
Share on other sites

I am no longer having this issue, as of perhaps three days ago. How about everyone else? Am I just lucky or have 343 actually finally fixed the server problems?

 

They have been working on the servers for a while, so it is possible they fixed it

Share this post


Link to post
Share on other sites

I still have this problem. I bought the limited edition, the disk has no scratches & is in mint condition. Why would a reinstall of disc 2 be necessary?

 

Actually, I can't even reinstall - disc 2 just tells me it's already installed. So, am I just screwed out of content I paid for?

Share this post


Link to post
Share on other sites

Have any of you that have this issue tried to install both discs onto your hard drives? It may be a problem with the CD itself so if somebody gives that a try and lets others know if it works or not? I know that a long time ago my Halo: Reach CD got pretty scratched up, to solve the problem I just got my friends copy, installed it onto my hard drive and played it off of my copy.

 

Good Luck

-Inversion

Share this post


Link to post
Share on other sites

this worked for me I didnt have multiplayer installed only campaign I installed multiplayer and it worked fine but im on pc but I guess this is a simple fix that good for you if it works

Share this post


Link to post
Share on other sites
On 11/17/2020 at 10:15 PM, Dogfarme said:

this worked for me I didnt have multiplayer installed only campaign I installed multiplayer and it worked fine but im on pc but I guess this is a simple fix that good for you if it works

I have multiplayer installed but it isn't working

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...