Jump to content
DarkGhost

Spartan Ops videos not working...

Recommended Posts

For some reason none of the Spartan Ops video's work, all that happens when I try to play them is the game freezes for around 10 seconds then displays the error message "An error occurred while the film was playing"

 

But I can play the missions perfectly fine I've finished episode 1 but I don't want to play any of the others as the cutscenes don't work...

 

Any help would be greatly appreciated :)

 

Thanks 

Share this post


Link to post
Share on other sites

It's your connection. The videos only work if your connection is good.

 

I've experienced exactly what you have, and the only way to fix it is to have an adequate online connection.

 

I suggest looking up the videos online if you don't have the means to better your internet.

  • Like 2

Share this post


Link to post
Share on other sites

Ahh that would explain it, my internet connection is pretty bad I get 0.7Mbps download my upload is not even worth mentioning...

 

 

Thanks for the speedy reply :)

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...