Jump to content

  •  

Toggle shoutbox 343i Community Shoutbox

@  343iBot : (10 December 2019 - 07:06 PM) Welcome to the forums, Penguin Space! :welcome: View Penguin Space's Profile
@  Halo6 Follower : (10 December 2019 - 06:08 AM) Blast from the past
@  Halo6 Follower : (10 December 2019 - 06:08 AM) Wow yeah
@  Mothy : (10 December 2019 - 03:37 AM) Anyone remember the 343i community yearbook? Yea, I dont want to either smh
@  Mothy : (10 December 2019 - 03:22 AM) Shoutboxington
@  Mothy : (10 December 2019 - 03:22 AM) How are things in Shoutland
@  Mothy : (10 December 2019 - 03:21 AM) Hola hombres
@  Mothy : (10 December 2019 - 03:21 AM) @KhevaKins I sure did, im not rushing to rebuy a game ive been playing for eight years though
@  343iBot : (09 December 2019 - 04:01 PM) Welcome to the forums, EdwardVal! :welcome: View EdwardVal's Profile
@  343iBot : (09 December 2019 - 08:34 AM) Welcome to the forums, Mikaelaerop! :welcome: View Mikaelaerop's Profile
@  343iBot : (07 December 2019 - 05:05 PM) Welcome to the forums, MichaelAleva! :welcome: View MichaelAleva's Profile
@  KhevaKins : (07 December 2019 - 09:01 AM) Did you guys know Reach came out on PC?
@  343iBot : (06 December 2019 - 07:26 PM) Welcome to the forums, Saber256! :welcome: View Saber256's Profile
@  Tommy : (06 December 2019 - 04:41 PM) Here comes all the new accounts flowing in haha
@  343iBot : (05 December 2019 - 07:08 AM) Welcome to the forums, EmiLekA! :welcome: View EmiLekA's Profile
@  343iBot : (04 December 2019 - 07:10 PM) Welcome to the forums, Sallyovace! :welcome: View Sallyovace's Profile
@  I_Make_Big_Boom : (04 December 2019 - 02:44 PM) the masta pasta race
@  Twinreaper : (04 December 2019 - 06:50 AM) hola amigos...welcome to the masta race lol
@  Halo6 Follower : (03 December 2019 - 09:26 PM) Rejoice!
@  Tony le Lava... : (03 December 2019 - 06:00 PM) The day I've been waiting for years has finally come :)

Photo

Need help with audio driver problem


  • Please log in to reply
3 replies to this topic

#1 Adam91

Adam91

    343 Guilty Spark

  • Legendary Members
  • 1,726 posts
2,040
Legendary
5                           

Posted 27 May 2015 - 06:18 PM

I have a Lenovo G500 laptop with windows 8.1, I got the laptop just over a year ago and I have been having problems with the sound ever since. The laptop came with Conexant SmartAudio HD audio driver and around once or twice a day (sometimes more) there would randomly be no sound when I go on youtube or something. For some reason no sound would come from the video. 

 

I have tried updating the driver, I have tried uninstalling it and reinstalling it but nothing works. The only way I can get it to work is to disable the driver, re-enable it then restart the laptop. 

 

I was thinking it could be a hardware issue but I downloaded another audio driver (Realtek I think it was) to replace the faulty one and I had no problems with it. The reason I went back to the Conexant driver is because it has better sound quality. 

 

Is there way I can fix this or even download another driver that has good sound quality?






#2 Twinreaper

Twinreaper

    ۞ Silver_Halo ۞

  • Legendary Members
  • 2,491 posts
2,315
Legendary
  • Gamertag:B4M Twinreaper
  • LocationAston, PA
         4    2             2         

Posted 27 May 2015 - 06:28 PM

Ugh I hate audio driver errors.  Sounds like you have the same issue as this guy on another forum.  here is the link about it and a possible solution.  I would explore this more myself but I have no laptop with me to recreate or simulate the issue your having.

 

http://www.eightforu...8-1-update.html


bungie.gif


#3 Adam91

Adam91

    343 Guilty Spark

  • Legendary Members
  • 1,726 posts
2,040
Legendary
5                           

Posted 27 May 2015 - 06:34 PM

Ugh I hate audio driver errors.  Sounds like you have the same issue as this guy on another forum.  here is the link about it and a possible solution.  I would explore this more myself but I have no laptop with me to recreate or simulate the issue your having.

 

http://www.eightforu...8-1-update.html

 

Tell me about it this is driving me nuts. I'll have a look at that forum and see what people have been saying and hopefully get it sorted once and for all. Thanks a lot Twin I appreciate the help.






#4 Silent Orbis

Silent Orbis

    Venom Snake

  • Dedicated Members
  • 527 posts
262
Dedicated
  • Gamertag:Dezert Fuze
  • LocationUSA
   2            

Posted 27 May 2015 - 07:10 PM

I like to see people working together. It makes me happy to see this.


gallery_29121_513_2552.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users