Jump to content

  •  

Toggle shoutbox 343i Community Shoutbox

@  343iBot : (20 August 2019 - 11:36 PM) Welcome to the forums, Williamfueft! :welcome: View Williamfueft's Profile
@  343iBot : (20 August 2019 - 05:28 PM) Welcome to the forums, latamdateyic! :welcome: View latamdateyic's Profile
@  Maestro : (20 August 2019 - 04:11 PM) 343iBot needs to denounce her fellow spambots
@  343iBot : (20 August 2019 - 03:59 PM) Welcome to the forums, ukrainegirlshlc! :welcome: View ukrainegirlshlc's Profile
@  343iBot : (20 August 2019 - 03:45 PM) Welcome to the forums, ObrabotkaOtKleschey! :welcome: View ObrabotkaOtKleschey's Profile
@  343iBot : (20 August 2019 - 09:23 AM) Welcome to the forums, CecilBusty! :welcome: View CecilBusty's Profile
@  343iBot : (19 August 2019 - 03:01 PM) Welcome to the forums, GeorgeSug! :welcome: View GeorgeSug's Profile
@  343iBot : (19 August 2019 - 11:24 AM) Welcome to the forums, BrianerE! :welcome: View BrianerE's Profile
@  343iBot : (19 August 2019 - 05:13 AM) Welcome to the forums, pavingLadia! :welcome: View pavingLadia's Profile
@  343iBot : (18 August 2019 - 03:40 PM) Welcome to the forums, modsfsgame! :welcome: View modsfsgame's Profile
@  Maestro : (18 August 2019 - 12:23 PM) report them and move on
@  343iBot : (18 August 2019 - 09:00 AM) Welcome to the forums, Znakomstvo! :welcome: View Znakomstvo's Profile
@  343iBot : (18 August 2019 - 08:23 AM) Welcome to the forums, jwxfJeome! :welcome: View jwxfJeome's Profile
@  Halo6 Follower : (18 August 2019 - 05:59 AM) :'(
@  Mr Kittens a... : (18 August 2019 - 05:53 AM) It be like that doe ;-;
@  Mr Kittens a... : (18 August 2019 - 05:53 AM) Them scallywags, always coming up on our forums like that.
@  Mr Kittens a... : (18 August 2019 - 05:52 AM) @Halo6 Follower *REEEEEEEEEEEEEEEEEEE
@  343iBot : (17 August 2019 - 09:11 PM) Welcome to the forums, centrsnabInhast! :welcome: View centrsnabInhast's Profile
@  Filch_Is_A_H... : (17 August 2019 - 06:34 PM) Thats sad
@  Filch_Is_A_H... : (17 August 2019 - 06:34 PM) Less than 10 real people today? :(

Photo

Need help with audio driver problem


  • Please log in to reply
3 replies to this topic

#1 Adam91

Adam91

    343 Guilty Spark

  • Legendary Members
  • 1,726 posts
2,040
Legendary
5                           

Posted 27 May 2015 - 06:18 PM

I have a Lenovo G500 laptop with windows 8.1, I got the laptop just over a year ago and I have been having problems with the sound ever since. The laptop came with Conexant SmartAudio HD audio driver and around once or twice a day (sometimes more) there would randomly be no sound when I go on youtube or something. For some reason no sound would come from the video. 

 

I have tried updating the driver, I have tried uninstalling it and reinstalling it but nothing works. The only way I can get it to work is to disable the driver, re-enable it then restart the laptop. 

 

I was thinking it could be a hardware issue but I downloaded another audio driver (Realtek I think it was) to replace the faulty one and I had no problems with it. The reason I went back to the Conexant driver is because it has better sound quality. 

 

Is there way I can fix this or even download another driver that has good sound quality?






#2 Twinreaper

Twinreaper

    ۞ Silver_Halo ۞

  • Legendary Members
  • 2,490 posts
2,313
Legendary
  • Gamertag:B4M Twinreaper
  • LocationClaymont, DE
         4    2             2         

Posted 27 May 2015 - 06:28 PM

Ugh I hate audio driver errors.  Sounds like you have the same issue as this guy on another forum.  here is the link about it and a possible solution.  I would explore this more myself but I have no laptop with me to recreate or simulate the issue your having.

 

http://www.eightforu...8-1-update.html


bungie.gif


#3 Adam91

Adam91

    343 Guilty Spark

  • Legendary Members
  • 1,726 posts
2,040
Legendary
5                           

Posted 27 May 2015 - 06:34 PM

Ugh I hate audio driver errors.  Sounds like you have the same issue as this guy on another forum.  here is the link about it and a possible solution.  I would explore this more myself but I have no laptop with me to recreate or simulate the issue your having.

 

http://www.eightforu...8-1-update.html

 

Tell me about it this is driving me nuts. I'll have a look at that forum and see what people have been saying and hopefully get it sorted once and for all. Thanks a lot Twin I appreciate the help.






#4 Silent Orbis

Silent Orbis

    Venom Snake

  • Dedicated Members
  • 527 posts
262
Dedicated
  • Gamertag:Dezert Fuze
  • LocationUSA
   2            

Posted 27 May 2015 - 07:10 PM

I like to see people working together. It makes me happy to see this.


gallery_29121_513_2552.png





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users